BETA

13th December 2019

Karnataka Issue observed for 'Incoming Calls' in Karnataka Region

Identified at [13/12/19 01:10 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [13/12/19 01:30 PM]