BETA

31st May 2017

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [31/05/17 11:43 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [01/06/17 12:02 AM]