BETA

13th December 2019

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [13/12/19 09:50 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [13/12/19 10:40 PM]