BETA

11th December 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [11/12/19 04:40 PM] with 'Major Outage'

Issue has been resolved at [11/12/19 05:10 PM]