BETA

11th December 2019

Andhra Pradesh Issue observed for 'Incoming Calls' in Andhra Pradesh Region

Identified at [11/12/19 01:39 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [11/12/19 01:59 AM]