BETA

9th December 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [09/12/19 11:00 AM] with 'Major Outage'

Issue has been resolved at [09/12/19 11:10 AM]