BETA

7th December 2019

Rajasthan Issue observed for 'Outgoing Calls' in Rajasthan Region

Identified at [07/12/19 12:15 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [07/12/19 12:45 PM]