BETA

30th November 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [30/11/19 04:05 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [30/11/19 04:25 PM]