BETA

29th November 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [29/11/19 04:04 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [29/11/19 05:14 PM]