BETA

13th January 2019

Karnataka Issue observed for 'Incoming Calls' in Karnataka Region

Identified at [13/01/19 02:21 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [13/01/19 03:16 PM]