BETA

12th January 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [12/01/19 02:51 PM] with 'Partial Outage'

Issue has been resolved at [12/01/19 02:52 PM]