BETA

29th November 2019

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [29/11/19 12:24 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [29/11/19 02:44 PM]