BETA

11th January 2019

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [11/01/19 04:21 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [11/01/19 04:54 PM]