BETA

10th January 2019

Andhra Pradesh Issue observed for 'Incoming Calls' in Andhra Pradesh Region

Identified at [10/01/19 06:21 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [19/01/19 02:43 AM]