BETA

9th January 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [09/01/19 06:45 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [09/01/19 07:18 AM]