BETA

9th January 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [09/01/19 03:17 AM] with 'Major Outage'

Issue has been resolved at [09/01/19 04:35 AM]