BETA

7th January 2019

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [07/01/19 01:51 PM] with 'Partial Outage'

Issue has been resolved at [07/01/19 01:52 PM]