BETA

24th December 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [23/12/18 08:20 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [23/12/18 08:44 PM]