BETA

19th December 2018

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [19/12/18 12:08 PM] with 'Major Outage'

Issue has been resolved at [19/12/18 12:10 PM]