BETA

10th October 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [10/10/19 12:55 PM] with 'Major Outage'

Issue has been resolved at [10/10/19 02:15 PM]