BETA

9th October 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [09/10/19 03:44 PM] with 'Major Outage'

Issue has been resolved at [09/10/19 03:54 PM]