BETA

3rd December 2018

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [03/12/18 06:30 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [03/12/18 06:41 PM]