BETA

28th November 2018

Exotel Dashboard Issue with accessing dashboard

28 Nov, 2018 12:15 PM IST

  • We first got alerted when our clients reported about not being able to access dashboard

28 Nov, 2018 1:50 PM IST

  • Issue: We identified an unexpected incident with our backend / database servers leading to a partial outage
  • Impact: You may not be able to access certain pages in the dashboard (ex: reports page, co-workers and groups etc.)
  • Progress: Our Engineering team is investigating the incident and we are working closely with them to provide further updates

28 Nov, 2018 2:55 PM IST

  • Update: We've disabled all components from the dashboard and we've escalated this from a Partial to a Major Outage

28 Nov, 2018 3:15 PM IST

  • Update: Per our preliminary analysis, we identified the components that were impacted and our teams continue to work on fixing them

28 Nov, 2018 3:56 PM IST

  • Update: The dashboard is operational now. Our team is closely monitoring the fix. Everything is working as of this moment, but we're obviously not entirely out of the woods yet. We remain on red alert.

28 Nov, 2018 4:26 PM IST

  • Update: We continue to verify if any of our other components / databases are affected and the verification process is taking longer than expected. It’s looking good, but 99% sure isn’t good enough.

28 Nov, 2018 4:58 PM IST

  • Update: Our dashboard is up. We have successfully verified that all our databases are intact. Thanks for bearing with us while we fixed this issue.