BETA

25th November 2018

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [25/11/18 03:51 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [30/11/18 12:51 PM]