BETA

29th September 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [29/09/19 01:13 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [05/10/19 11:04 AM]