BETA

27th September 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [27/09/19 12:22 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [29/09/19 11:34 AM]