BETA

12th November 2018

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [12/11/18 04:21 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [12/11/18 04:25 PM]