BETA

9th November 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [09/11/18 02:45 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [17/11/18 12:18 AM]