BETA

14th September 2019

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [14/09/19 11:08 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [14/09/19 01:52 PM]