BETA

6th November 2018

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [06/11/18 12:45 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [07/11/18 06:55 PM]