BETA Singapore cluster       Mumbai cluster

13th September 2019

Pune Issue observed for 'Incoming Calls' in Pune Region

Identified at [13/09/19 12:21 PM] with 'Major Outage'

Issue has been resolved at [14/09/19 12:34 PM]