BETA Singapore cluster       Mumbai cluster

13th September 2019

Pune Issue observed for 'Outgoing Calls' in Pune Region

Identified at [13/09/19 10:57 AM] with 'Major Outage'

Issue has been resolved at [13/09/19 04:58 PM]