BETA Singapore cluster       Mumbai cluster

12th September 2019

Pune Issue observed for 'Incoming Calls' in Pune Region

Identified at [12/09/19 01:07 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [12/09/19 02:58 PM]