BETA

2nd November 2018

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [02/11/18 09:15 PM] with 'Major Outage'

Issue has been resolved at [02/11/18 09:16 PM]