BETA

12th September 2019

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [12/09/19 11:25 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [12/09/19 12:33 PM]