BETA Singapore cluster       Mumbai cluster

12th September 2019

Delhi Issue observed for 'Outgoing Calls' in Delhi Region

Identified at [12/09/19 11:01 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [16/09/19 01:05 PM]