BETA

11th September 2019

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [11/09/19 10:25 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [11/09/19 02:44 PM]