BETA

1st November 2018

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [01/11/18 05:15 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [01/11/18 05:22 AM]