BETA

9th September 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [09/09/19 11:36 AM] with 'Partial Outage'

Issue has been resolved at [09/09/19 11:37 AM]