BETA

5th September 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [05/09/19 01:41 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [27/09/19 02:22 PM]