BETA Singapore cluster       Mumbai cluster

4th September 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [04/09/19 11:23 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [07/09/19 12:44 PM]