BETA Singapore cluster       Mumbai cluster

1st September 2019

Karnataka Issue observed for 'Incoming Calls' in Karnataka Region

Identified at [01/09/19 02:15 AM] with 'Partial Outage'

Issue has been resolved at [01/09/19 02:27 AM]