BETA

22nd July 2016

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [22/07/16 08:20 PM] with 'Major Outage'

Issue has been resolved at [22/07/16 08:22 PM]