BETA

1st September 2019

Karnataka Issue observed for 'Incoming Calls' in Karnataka Region

Identified at [01/09/19 01:39 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [01/09/19 01:42 AM]