BETA Singapore cluster       Mumbai cluster

31st August 2019

Karnataka Issue observed for 'Incoming Calls' in Karnataka Region

Identified at [31/08/19 05:33 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [31/08/19 07:25 AM]