BETA Singapore cluster       Mumbai cluster

30th August 2019

Karnataka Issue observed for 'Incoming Calls' in Karnataka Region

Identified at [30/08/19 02:31 PM] with 'Partial Outage'

Issue has been resolved at [30/08/19 02:34 PM]