BETA Singapore cluster       Mumbai cluster

29th August 2019

West Bengal Issue observed for 'Outgoing Calls' in West Bengal Region

Identified at [29/08/19 02:05 PM] with 'Partial Outage'

Issue has been resolved at [29/08/19 02:07 PM]