BETA Singapore cluster       Mumbai cluster

24th August 2019

Karnataka Issue observed for 'Incoming Calls' in Karnataka Region

Identified at [24/08/19 05:27 PM] with 'Partial Outage'

Issue has been resolved at [24/08/19 05:30 PM]