BETA Singapore cluster       Mumbai cluster

17th August 2019

West Bengal Issue observed for 'Incoming Calls' in West Bengal Region

Identified at [17/08/19 10:55 AM] with 'Partial Outage'

Issue has been resolved at [17/08/19 11:03 AM]