BETA Singapore cluster       Mumbai cluster

10th August 2019

West Bengal Issue observed for 'Outgoing Calls' in West Bengal Region

Identified at [10/08/19 09:37 PM] with 'Partial Outage'

Issue has been resolved at [10/08/19 09:44 PM]